Warning: Illegal string offset 'signature' in /homepages/19/d205210197/htdocs/traditional/wp-content/plugins/mingle-forum/wpf.class.php on line 915

Warning: Illegal string offset 'signature' in /homepages/19/d205210197/htdocs/traditional/wp-content/plugins/mingle-forum/wpf.class.php on line 915

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: What happened to Don Bluths site?
Guest
Newbie
Posts: 2
Permalink
Post What happened to Don Bluths site?
on: February 16, 2012, 03:48
Quote

Hi Lavalle, long time reader of your site. Never posted. My avatar might look familiar to you. What happened to Don Bluth's site? Is everything okay? I hope it's not gone, too T_T.

LavalleLee
Newbie
Posts: 86
Permalink
Lavalle Lee
Post Re: What happened to Don Bluths site?
on: February 16, 2012, 13:19
Quote

Weird it was working a second ago. It says Database error, meaning it is trying to connect to the forum.

The main homepage still works for me. Maybe they are updating/fixing the problems they have been having! I hope ๐Ÿ™‚

http://www.lavallelee.com

Guest
Newbie
Posts: 2
Permalink
Post Re: What happened to Don Bluths site?
on: February 16, 2012, 23:40
Quote

Hi Lavalle, last night, the page said it was trasfering to another server, "will be back soon," so you could be right. : )

LavalleLee
Newbie
Posts: 86
Permalink
Lavalle Lee
Post Re: What happened to Don Bluths site?
on: February 17, 2012, 00:10
Quote

That is good news! Hopefully the new server everything will work!

http://www.lavallelee.com

CartoonyAn-
imator
Newbie
Posts: 91
Permalink
Post Re: What happened to Don Bluths site?
on: February 17, 2012, 23:43
Quote

it doesnt work right now ๐Ÿ™

LavalleLee
Newbie
Posts: 86
Permalink
Lavalle Lee
Post Re: What happened to Don Bluths site?
on: February 18, 2012, 00:26
Quote

I have been checking at different times, sometimes it's up and sometimes it's down. Hopefully after the holiday they will fix it all up.

http://www.lavallelee.com

CartoonyAn-
imator
Newbie
Posts: 91
Permalink
Post Re: What happened to Don Bluths site?
on: February 18, 2012, 03:09
Quote

I WANNA POST

joshuadk88
Newbie
Posts: 2
Permalink
Post Re: What happened to Don Bluths site?
on: November 16, 2012, 00:58
Quote

Now the forums aren't working.

LavalleLee
Newbie
Posts: 86
Permalink
Lavalle Lee
Post Re: What happened to Don Bluths site?
on: November 26, 2012, 20:43
Quote

I saw that. I sent an email to Dave. I really don't know what is going on over there. ๐Ÿ™

http://www.lavallelee.com

CartoonyAn-
imator
Newbie
Posts: 91
Permalink
Post Re: What happened to Don Bluths site?
on: December 9, 2012, 19:50
Quote

Looks like the site IS back up http://www.donbluthanimation.com/
but the forum is still not working

CartoonyAn-
imator
Newbie
Posts: 91
Permalink
Post Re: What happened to Don Bluths site?
on: December 11, 2012, 03:00
Quote

Forums back up! http://www.donbluthanimation.com/forum/forum.php

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.051 seconds.